Still can’t use Ubuntu 10.10 Unity (netbook edition) on new VirtualBox 3.2

A new VirtualBox 3.2.10 is out for Ubuntu!

Screenshot-VirtualBox - AboutAnyway it still doesn’t support Ubuntu 10.10 Unity (“No required driver detected for unity”)  :(

If you would like to install the new VirtualBox just go to  http://www.virtualbox.org/wiki/Linux_Downloads